Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 02, 2026 - 07:00 EST
Scheduled
The following nodes have been updated with new ISP. As a result, the IP addresses for these nodes will change.
If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones
Old Node name: San Jose, US - Equinix Metal: 86.109.11.99 San Jose, US - Equinix Metal IPv6: 2604:1380:45e3:3400::5
New Node name: San Jose, US - i3dnet: 213.179.204.68 San Jose, US - i3dnet IPv6: 2a00:1d21:0:1::2/64
Old Node name: Tokyo, JP - Equinix Metal: 147.75.92.21 Tokyo, JP - Equinix Metal IPv6: 2604:1380:3011:3100::1
New Node name: Tokyo, JP - i3dnet: 103.194.167.244 Tokyo, JP - i3dnet IPv6: 2a00:1633:49:1::2/64
Old Node name: Washington DC, US - Equinix Metal: 147.28.129.175 Washington DC, US - Equinix Metal IPv6: 2604:1380:45f1:fa00::1
New Node name: Washington DC, US - i3dnet: 104.153.87.244 Washington DC, US - i3dnet IPv6: 2a04:c602:400:1::2/64
Posted Feb 26, 2026 - 11:15 EST
This scheduled maintenance affected: Individual Node Maintenance.