Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node Decommission: Dallas, US VZN and GTT
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 01:57 EDT
Identified
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of 21st August 2024, the below Backbone node in Dallas, US will be shut down. Please use this opportunity to retarget tests from this node to any of our other nodes based in Dallas, US. For a full list please see our NodeMap.

Nodes list:
Dallas, US - VZN and Dallas, US - VZN IPv6
Dallas, US - GTT and Dallas, US - GTT IPv6
Posted Aug 21, 2024 - 13:09 EDT
This incident affected: Individual Node Maintenance.