Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Cloud node Abu Dhabi, AE - Oracle Cloud unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Investigating

We have paused the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Apr 02, 2025 - 01:36 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 01:21 EDT

Investigating

Catchpoint Cloud node Abu Dhabi, AE - Oracle Cloud have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Apr 01, 2025 - 21:27 EDT
This incident affects: Individual Node Maintenance.