Ganymede Hotfix 3 Agent has been deployed to all the LastMile and Wireless Nodes
Posted Sep 14, 2026 - 11:52 EDT
Update
Ganymede Hotfix 3 Agent has been deployed to all the China Backbone & Cloud nodes.
Posted Sep 14, 2026 - 04:30 EDT
Update
Ganymede Hotfix 3 Agent has been deployed to all the APAC Backbone & Cloud nodes.
Posted Sep 14, 2026 - 02:45 EDT
Update
Ganymede Hotfix 3 Agent has been deployed to all the EMEA Backbone & Cloud nodes.
Posted Sep 09, 2026 - 23:35 EDT
Update
Ganymede Hotfix 3 Agent has been deployed to all the US-West Backbone & Cloud nodes.
Posted Sep 09, 2026 - 11:17 EDT
Update
Ganymede Hotfix 3 Agent has been deployed to all the US-East Backbone & Cloud nodes.
Posted Sep 09, 2026 - 10:49 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 09, 2026 - 09:40 EDT
Scheduled
Ganymede Hotfix 3 agent has been deployed to following nodes.
Backbone: Dallas, US - Cogent Dallas, US - Cogent IPv6 Philadelphia, US - Comcast Philadelphia, US - Comcast IPv6 Seattle, US - VZN Seattle, US - VZN IPv6
Cloud: Los Angeles, US - AWS Cloud Warsaw, PL - Azure Cloud Seattle, US - Akamai CC IPv6
Agent rollout will proceed to rest of the locations over next few days.