Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Nodes paused for a brief period of time.
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 16:49 EDT
Monitoring
The following nodes were being paused due a brief outage. Now all the nodes are up and serving.
Apologies for the inconvenience. Nodes are being monitored closely.

Madrid, ES - Telia
Madrid, ES - Level3
Madrid, ES - Orange Espagne
Osaka, JP - NTT
Frankfurt, DE - Cogent
Beijing, CN - Cernet
Madrid, ES - Telefonica
Singapore, SG - StarHub
Frankfurt, DE - GTT
Posted Oct 11, 2021 - 12:29 EDT
This incident affected: Individual Node Maintenance.