Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Sonata Agent Release Notification
Incident Report for Catchpoint Systems Node Page
Update
Agent has been deployed to China Backbone Linux Nodes.
Posted Jun 06, 2022 - 11:44 EDT
Update
Agent has been deployed to all GCP, AWS, Azure, Alicloud, OVH, Naver, Oracle, Softlayer, Tencent Cloud Nodes.
Posted Jun 02, 2022 - 21:53 EDT
Update
Agent has been deployed to APAC & Russia Backbone Linux Nodes.
Posted Jun 01, 2022 - 03:27 EDT
Update
Agent has been deployed to EMEA Backbone Linux Nodes.
Posted May 26, 2022 - 19:46 EDT
Update
Agent has been deployed to all Alibaba & Softlayer Backbone Nodes.
Posted May 20, 2022 - 21:53 EDT
Update
Agent deployed to US East Backbone Linux Nodes.
Posted May 18, 2022 - 20:36 EDT
Update
Agent has been deployed to AWS, GCP & Azure Backbone Nodes.
Posted May 17, 2022 - 20:49 EDT
Monitoring
Sonata agent has been deployed to US West Backbone Linux nodes and the below list of nodes.

London, UK - AWS Cloud
Dublin, IE - Azure Cloud
Philadelphia, US - Comcast
Philadelphia, US - Comcast IPV6
Posted May 17, 2022 - 11:24 EDT
This incident affects: Individual Node Maintenance.