Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Tianjin, CN - China Mobile Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 03:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2022 - 11:30 EDT
Investigating
We're currently investigating an issue on Tianjin, CN - China Mobile. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Aug 08, 2022 - 12:10 EDT
This incident affected: Individual Node Maintenance.