A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2024 - 23:05 EST
Update
Catchpoint Backbone node Kuala Lumpur, MY - Time have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 12, 2024 - 02:38 EST
Update
We have resumed the node for further testing. Apologies for any inconvenience caused.
Posted Nov 12, 2024 - 02:28 EST
Update
Catchpoint Backbone node Kuala Lumpur, MY - Timen have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 11, 2024 - 17:12 EST
Update
We have resumed the node for further testing. Apologies for any inconvenience caused.
Posted Nov 10, 2024 - 22:09 EST
Investigating
Catchpoint Backbone node Kuala Lumpur, MY - Time have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 06, 2024 - 16:47 EST
This incident affected: Individual Node Maintenance.