Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone node Dagupan, PH - PLDT unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Dec 07, 2023 - 09:56 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 07, 2023 - 05:46 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 05:46 EST

Investigating

Catchpoint Backbone node Dagupan, PH - PLDT have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 07, 2023 - 05:34 EST
This incident affected: Individual Node Maintenance.