Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone node Kyiv, UA - Multihomed unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 12:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2025 - 08:57 EDT

Update

The node has been resumed due to emergency node IP changes at provider end. For more details:
https://manage.statuspage.io/pages/123ltwdt2k0r/incidents/lftcy2sc3q3l
Posted Mar 10, 2025 - 08:57 EDT

Investigating

Catchpoint Backbone node Kyiv, UA - Multihomed have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Feb 14, 2025 - 06:57 EST
This incident affected: Individual Node Maintenance.