Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Dallas, US - AT&T Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 06:38 EDT
Investigating
We're currently investigating an issue on Dallas, US - AT&T. The node will be paused till the fix is implemented. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Jul 05, 2021 - 13:22 EDT
This incident affected: Individual Node Maintenance.