Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Baku, AZ - Delta Telecom Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
We will be temporarily pausing the node because of the issue at provider end and it will remain paused until further notice. We will provide an update once it is back in production.
For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Aug 08, 2022 - 16:48 EDT
Investigating
We're currently investigating an issue on Baku, AZ - Delta Telecom. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Jun 29, 2022 - 01:20 EDT
This incident affected: Individual Node Maintenance.