Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node OS migration from Windows to Linux
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 07:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 07:01 EST
Identified
Earlier this year Catchpoint has announced the initiative on migrating our Backbone nodes from Windows to Linux OS. The below nodes will be paused on 01/19/2022 for migrations. Please note that if you have IE browser tests scheduled on this node they will no longer run. Please take this opportunity to migrate those tests to Chrome or Object tests.

We have added an additional server on the below-mentioned node.
If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Lisbon, PT - Servicos De Comunicacoes

New server's IP addresses: 62.28.196.205
Posted Jan 18, 2022 - 13:43 EST
This incident affected: Individual Node Maintenance.