Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 02:43 EDT
Identified
The following node have been updated with new IP addresses. This is due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

- Sao Paulo, BR - Telefonica
Old IP addresses: 189.8.71.118
New IP addresses: 189.109.122.50
Posted Sep 14, 2020 - 00:52 EDT
This incident affected: Individual Node Maintenance.