Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Accra, GH - Web4Africa unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
Catchpoint Backbone node Accra, GH - Web4Africa has been decommissioned. For more details, please find the link below:
https://manage.statuspage.io/pages/123ltwdt2k0r/incidents/w7r1czs4z49c
Posted Sep 23, 2024 - 07:29 EDT
Update
We are pausing these nodes for further investigation. Apologies for the inconvenience caused.
Posted Sep 17, 2024 - 06:51 EDT
Update
We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Sep 17, 2024 - 06:36 EDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2024 - 05:01 EDT
Monitoring
We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Sep 13, 2024 - 04:44 EDT
Investigating
Catchpoint Backbone node Accra, GH - Web4Africa have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 12, 2024 - 15:23 EDT
This incident affected: Individual Node Maintenance.