Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 02, 2026 - 01:00 EST
Scheduled
The following nodes have been updated with new ISP. As a result, the IP addresses for these nodes will change.
If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones
Old Node name: Chicago, US - Equinix Metal: 145.40.75.199, 145.40.75.187 Chicago, US - Equinix Metal IPv6: 2604:1380:4631:6000::1
New Node name: Chicago, US - i3dnet: 138.128.141.5 Chicago, US - i3dnet IPv6: 2a04:c606:0:1::2/64
Old Node name: Frankfurt, DE - Equinix Metal: 136.144.49.53 Frankfurt, DE - Equinix Metal IPv6: 2604:1380:4091:6400::1
New Node name: Frankfurt, DE - i3dnet: 5.180.217.36 Frankfurt, DE - i3dnet IPv6: 2a00:1637:129:1::2/64
Posted Feb 26, 2026 - 11:11 EST
This scheduled maintenance affected: Individual Node Maintenance.