Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
New York, US - Cogent Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 20:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 17:24 EDT
Investigating
The last fix implemented on this node is not resulting in desireable outsome. We have paused this node for internal investigation and will not run the tests.
Posted Sep 23, 2020 - 12:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 09:20 EDT
Investigating
Node is paused for maintenance and will not run the tests.
Posted Sep 23, 2020 - 07:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 04:36 EDT
Update
Node is currently paused and will not run tests.
Posted Sep 23, 2020 - 02:43 EDT
Investigating
We're investigating performance issues on New York, US - Cogent node. This may impact your test results as we allow the tests to run while investigation is underway. All other locations and services are unaffected.
Posted Sep 22, 2020 - 21:58 EDT
This incident affected: Individual Node Maintenance.