Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Dhaka, BD - BDHUB unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Update
The Node has been paused for further investigation
Posted Dec 20, 2024 - 04:11 EST
Update
We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Dec 19, 2024 - 19:05 EST
Investigating
Catchpoint Backbone node Dhaka, BD - BDHUB have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 19, 2024 - 13:21 EST
This incident affects: Individual Node Maintenance.