Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node San Francisco, US - Level3 scheduled maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 20:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2021 - 13:20 EDT
Investigating
Catchpoint Backbone node San Francisco, US - Level3 will not run tests due to a scheduled network maintenance at provider end.
Posted Jul 26, 2021 - 12:27 EDT
This incident affected: Individual Node Maintenance.