Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Emergency Cloud node Marseille, FR - Akamai Distributed maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 11:48 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2025 - 03:16 EST

Investigating

Catchpoint Cloud node Marseille, FR - Akamai Distributed will not run tests due to a scheduled maintenance at provider end.
Posted Nov 30, 2025 - 22:45 EST
This incident affected: Individual Node Maintenance.