Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone nodes Nuremberg, DE - Vodafone and Nuremberg, DE - Vodafone IPv6 unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted 3 days ago. Apr 03, 2025 - 21:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Apr 03, 2025 - 20:22 EDT

Update

We have resumed the node Nuremberg, DE - Vodafone for further investigation. Apologies for the inconvenience this may have caused.
Posted 3 days ago. Apr 03, 2025 - 19:03 EDT

Update

A fix has been implemented, and we are monitoring the results for the node Nuremberg, DE - Vodafone IPv6.
Posted 4 days ago. Apr 03, 2025 - 04:42 EDT

Investigating

Catchpoint Backbone nodes Nuremberg, DE - Vodafone and Nuremberg, DE - Vodafone IPv6 have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted 7 days ago. Mar 31, 2025 - 17:04 EDT
This incident affected: Individual Node Maintenance.