Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Athens, GR - Synapsecom S.A unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 04:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2022 - 02:41 EDT
Investigating
Catchpoint Backbone node Athens, GR - Synapsecom S.A have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Aug 17, 2022 - 19:12 EDT
This incident affected: Individual Node Maintenance.