Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Aurora Agent Hotfix Release Notification

Incident Report for Catchpoint Systems Node Page

Update

Aurora Agent Hotfix has been deployed to all the US-West Backbone & Cloud nodes.
Posted Apr 03, 2025 - 02:32 EDT

Monitoring

Aurora Agent Hotfix has been deployed to all the US-East Backbone & Cloud nodes.
Posted Apr 01, 2025 - 13:26 EDT
This incident affects: Individual Node Maintenance.