Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Emergency Node IP & ISP Changes that may Impact Test Results

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 12:54 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 06:55 EDT

Investigating

The following node has been updated with a new IP address and ISP. This is due to changes at the provider end.
If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Old Node name:
Mexico City, MX - Flo Networks
Mexico City, MX - Flo Networks IPv6

New Node name:
Mexico City, MX - IENTC
Mexico City, MX - IENTC IPv6

Old IP addresses: 202.91.162.24, 202.91.162.47, 202.91.162.39 : 2806:202:6:d::12d/126
New IP addresses: 154.197.58.27, 154.197.58.28, 154.197.58.29 ; 2806:202:6:d::12e
Posted Jun 20, 2025 - 06:35 EDT