Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone nodes Tel Aviv, IL - Bezeq and Tel Aviv, IL - Bezeq IPv6 unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

Catchpoint Backbone nodes Tel Aviv, IL - Bezeq and Tel Aviv, IL - Bezeq IPv6 have been updated with the new IP addresses. For more details:
https://manage.statuspage.io/pages/123ltwdt2k0r/incidents/fhj51vqyd4yy
Posted Oct 06, 2025 - 09:07 EDT

Investigating

Catchpoint Backbone nodes Tel Aviv, IL - Bezeq and Tel Aviv, IL - Bezeq IPv6 have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Oct 06, 2025 - 08:01 EDT
This incident affected: Individual Node Maintenance.