Eclipse Agent Hotfix has been deployed to all the Last Mile and Wireless Nodes.
Posted May 20, 2025 - 10:50 EDT
Update
Eclipse Agent Hotfix has been deployed to all the China Backbone and Cloud nodes.
Posted May 19, 2025 - 05:42 EDT
Update
Eclipse Agent Hotfix has been deployed to all the APAC Backbone and Cloud nodes.
Posted May 15, 2025 - 12:23 EDT
Update
Eclipse Agent Hotfix has been deployed to all the EMEA Backbone and Cloud nodes.
Posted May 14, 2025 - 15:38 EDT
Update
Eclipse Agent Hotfix has been deployed to all the US-West Backbone and Cloud nodes.
Posted May 13, 2025 - 12:53 EDT
Update
Eclipse Agent Hotfix has been deployed to all the US-East Backbone and Cloud nodes.
Posted May 13, 2025 - 05:12 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2025 - 08:17 EDT
Scheduled
Eclipse hotfix agent has been deployed to following nodes.
Backbone: Dallas, US - Cogent Dallas, US - Cogent IPv6 Philadelphia, US - Comcast Philadelphia, US - Comcast IPv6 Seattle, US - VZN Seattle, US - VZN IPv6