Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 03:41 EST
Monitoring
The following node have been updated with new IP address. This is due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP address in your network firewall(s) to match the new ones

Node name - Nanjing, CN - China Mobile
Old IP addresses: 36.152.30.37
New IP addresses: 36.155.14.182
Posted Jan 13, 2021 - 03:36 EST
This incident affected: Individual Node Maintenance.