We have resumed the following nodes and they are back in service. Apologies for any inconvenience caused.
Sydney, AU - NTT IPv6 Sydney, AU - Optus IPv6 Sydney, AU - Telstra IPv6 Sydney, AU - TPG IPv6 Sydney, AU - Verizon IPv6 Sydney, AU - Vocus IPv6 Sydney, AU - FTPL Sydney, AU - FTPL IPv6
Posted Jun 26, 2026 - 11:17 EDT
Update
We have resumed the following nodes and they are back in service. We will update the status of other nodes as soon as additional information is available.
Sydney, AU - NTT Sydney, AU - Telstra Sydney, AU - Vocus Sydney, AU - Verizon
Posted Jun 26, 2026 - 07:11 EDT
Update
We have resumed the following nodes and they are back in service. We will update the status of other nodes as soon as additional information is available.
- Sydney, AU - Optus - Sydney, AU - TPG
Posted Jun 25, 2026 - 13:42 EDT
Investigating
Catchpoint below mentioned backbone nodes have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Sydney, AU - NTT Sydney, AU - NTT IPv6 Sydney, AU - Optus Sydney, AU - Optus IPv6 Sydney, AU - Telstra Sydney, AU - Telstra IPv6 Sydney, AU - TPG Sydney, AU - TPG IPv6 Sydney, AU - Verizon Sydney, AU - Verizon IPv6 Sydney, AU - Vocus Sydney, AU - Vocus IPv6 Sydney, AU - FTPL Sydney, AU - FTPL IPv6
Posted Jun 22, 2026 - 14:38 EDT
This incident affected: Individual Node Maintenance.