Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node ISP Changes
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 04:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 04:49 EST
Identified
The following node have been updated with new ISP. This is due to changes at Datacenter provider end.

Old Node name: Vienna, AT - nLayer
New Node name: Vienna, AT - Zayo

If you have IP white-listing applied on your end please update with the corresponding new IP address in your network firewall(s) to match the new ones


Old IP addresses: 92.60.7.69
New IP addresses: 185.75.240.213
Posted Jan 12, 2021 - 04:48 EST
This incident affected: Individual Node Maintenance.