Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Bogota Backbone nodes unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 12:13 EDT

Update

We have resumed the following nodes.

Bogota, CO - Telmex IPv6
Bogota, CO - Telefonica IPv6
Posted Jun 26, 2025 - 08:06 EDT

Monitoring

We have resumed the following nodes.

Node List:

Bogota, CO - UNE
Bogota, CO - UNE IPv6
Bogota, CO - Telmex
Bogota, CO - Telefonica
Posted Jun 26, 2025 - 04:46 EDT

Investigating

Catchpoint Bogota Backbone nodes have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.

Node List:
Bogota, CO - Telmex
Bogota, CO - Telmex IPv6
Bogota, CO - Telefonica
Bogota, CO - Telefonica IPv6
Bogota, CO - UNE
Bogota, CO - UNE IPv6
Posted Jun 26, 2025 - 01:06 EDT
This incident affected: Individual Node Maintenance.