We have identified an issue with the Ganymede Agent and are rolling back to the previous stable version. We are monitoring the environment as the rollback progresses.
Posted Aug 14, 2026 - 06:54 EDT
Update
Ganymede Agent has been deployed to all the US-East Backbone & Cloud nodes.
Posted Aug 13, 2026 - 00:42 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2026 - 12:19 EDT
Scheduled
Ganymede agent has been deployed to following nodes.
Backbone: Dallas, US - Cogent Dallas, US - Cogent IPv6 Philadelphia, US - Comcast Philadelphia, US - Comcast IPv6 Seattle, US - VZN Seattle, US - VZN IPv6
Cloud: Los Angeles, US - AWS Cloud Warsaw, PL - Azure Cloud Seattle, US - Akamai CC IPv6
Agent rollout will proceed to rest of the locations over next few days.
Posted Aug 12, 2026 - 12:18 EDT
This scheduled maintenance affected: Individual Node Maintenance.