Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Zurich, CH - IPTP unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted May 25, 2022 - 08:36 EDT
Investigating
Catchpoint Backbone node Zurich, CH - IPTP have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Apr 24, 2022 - 23:06 EDT
This incident affected: Individual Node Maintenance.