Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Dallas, US - VZN and Dallas, US - VZN IPV6 unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
We have decommissioned these nodes, please check: https://nodestatus.catchpoint.com/incidents/9ltm85wqfw1f
Posted Aug 21, 2024 - 13:11 EDT
Investigating
We are pausing these nodes for further investigation. Apologies for the inconvenience caused.
Posted Aug 12, 2024 - 20:33 EDT
Monitoring
We have resumed the node for our provider to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Aug 12, 2024 - 05:56 EDT
Investigating
We are pausing these nodes for further investigation. Apologies for the inconvenience caused.
Posted Jul 19, 2024 - 11:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 16:38 EDT
Investigating
We are pausing these nodes for further investigation. Apologies for the inconvenience caused.
Posted Jul 16, 2024 - 12:02 EDT
Monitoring
We have unpaused the node now for our provider to perform testing.
The node will continue to run tests however, you might experience network blips.
Posted Jul 15, 2024 - 18:24 EDT
Investigating
We will be pausing the node now and continue to investigate the issue with our provider. Apologies for the inconvenience caused.
Posted Jul 10, 2024 - 06:20 EDT
Monitoring
We had unpaused the node, Please refer to the last update.
The node will continue to run tests however, you might experience network blips.
Posted Jul 10, 2024 - 05:09 EDT
Update
We have unpaused the node now for our provider to perform testing.
The node will continue to run tests however, you might experience network blips.
Posted Jul 09, 2024 - 17:09 EDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2024 - 11:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 02:31 EDT
Investigating
Catchpoint Backbone node Dallas, US - VZN and Dallas, US - VZN IPV6 have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jun 30, 2024 - 23:18 EDT
This incident affected: Individual Node Maintenance.